Autel-j2534 not working to flash tcm GM ??

Abass Analyst Quebec Posted   Latest   Edited  
Unsolved
Autel
Programming
Tooling
2016 GMC Savana 2500 4.8L (F L20) 6-spd (6L90)
Won't Flash

I tried to flash a 2016 savana with my Autel J2534

asoon I try to connect my Jbox it kick me out of the program any clue why ? i end up doing in with my other Jbox no issue but trying to understand why. 

0
Jose Educator
Texas
Jose
 

Did you check on the Autel suite to see if your interface is up to date….

+2
Ð Awarded
Agree
Abass Analyst
Quebec
Abass
 

Everything is up to date did you do any GM in the pass week or 2 ?

0
Ð Awarded
Danny Technician
Wisconsin
Danny
 

Did you select the correct autel j2534 in techline connect? When i use techline there is 5 or 6 different autel j2534's to choose from.

0
Ð Awarded
Abass Analyst
Quebec
Abass
 

Yes I did I am use to programming and this time no results

0
Ð Awarded
Danny Technician
Wisconsin
Danny
 

I reprogrammed the hvac and pcm on a 08 gmc yukon xl today with an Autel maxiflash elite. no problems

0
Ð Awarded
Danny Technician
Wisconsin
Danny
 

I did have problems getting Techline to load properly. Had to have gm tech support remote in and fix it.

0
Ð Awarded
Abass Analyst
Quebec
Abass
 

Will call them tomorrow thank you !

0
Ð Awarded
Danny Technician
Wisconsin
Danny
 

call early

0
Ð Awarded
Christopher Owner/Technician
Arizona
Christopher
 

I had the same problem…started after I up-dated to new firmware …..was ver.4.01…updated to 4,09 or something like that…I relaoded all the gm software for tech connect fresh..still would kick me out…. Had to use my ford vcm2 to program!!!!

0
Ð Awarded
Dennis Owner/Technician
Michigan
Dennis
 

Took for ever for me to login to tlc yesterday​.​Danny how do you know which autel to pick they all look the same.

0
Ð Awarded
Abass Analyst
Quebec
Abass
 

What autel do you have ? 909 = vcm 919 = vcmi Ultra = VCMI Hope that answers your questions

0
Ð Awarded
Andrew Diagnostician
New York
Andrew
 

I've had the same problem with the autel a few times. I used my cardaq on those cars and had no problems.

0
Ð Awarded
Danny Technician
Wisconsin
Danny
 

There should be some manuals that came with your tool, that gave the model/ name What autel do you have?

0
Ð Awarded
Alireza Owner
California
Alireza
 

We had the same issue using Autel J2534 for SPS programming. We stopped using Autel J2534 and we are currently using CarDAQ-Plus

0
Ð Awarded
Ben Owner/Technician
North Carolina
Ben
 

Experienced same issue. It has to do with how strong your wifi signal is. It has nothing to do with your Autel. I have found that over 400 cars programmed with Autel and SPS2 that the wifi signal must be strong or just randomly the program will close at any given time before it gains tool lock. Make sure you have excellent signal and proceed from there.

+1
Ð Awarded
Helpful
Christopher Owner/Technician
Arizona
Christopher
 

I use usb when programing…I also shut down the autel tablet while using the jvci for programing….wifi is not the problem!!!!!

0
Ð Awarded