Ford IDS can't connect to licensing server and Flexnet update client error

David Owner Metter, Georgia Posted   Latest  
Question
Tooling
Ford Ids Wont Connect To Licensing Server To Validate The License Every 30 Days
Software Update Client Does Not Open And Show Updates

Hello to all,

I am having trouble with Ford IDS that I have installed on a Panasonic Toughbook CF19 Windows 7 Pro. As far as I know the PC meets all the specs and it is fully up to date. I had this problem from the start. After installing IDS it could not contact the licensing server to install the license on IDS so I had to do an offline response code to install the license. I have made sure it is allowed through the firewall of the computer. There are no 3rd party antivirus/firewall programs on the computer other than the default Windows Defender. The software update application also does not open correctly. As you can see in the attached picture it simply brings up an error message. I performed IDS network test that shows it cannot connect to the licensing server. I am running the current version 114.01 of IDS. I have tried uninstalling IDS and running the IDS cleanup utility and have reinstalled IDS with no change. I have verified that it works on my shop network with another computer so I have ruled out a network/server issue on my end. It appears to me that something is not working correctly in th e Toughbook. IDS has worked well on this computer before the validation was required. I did have FDRS installed previously and at that time the update application that was installed with FDRS was operating correctly and giving updates for both FDRS and IDS. I thought just maybe FDRS is causing confusion so I uninstalled that with no change in operation. I do not have any other diagnostic software installed on this operating system other than Pico Oscilloscope software. Any thoughts or pointers would be appreciated.

Regards

Toughbook CF19 Specifications

IDS network test

Update client error after trying to open update client

Validation error because it cannot connect to the licensing server

0
Brin Diagnostician
Melbourne, Florida
Brin Default
 

A friend and fellow DN member, Craig Copelan, stated something about the latest IDS release being unstable. When he spoke with support, they recommended going back to the previous release. I'm not sure if this is related or not.

+1 Default Ð Bounty Awarded
Matt Technician
De Soto, Missouri
Matt Default
 

If you have IDS version 114.01 it may be an issue with the build. They launched it and it's crap. We have had network issues, programming issues, wireless VCMII issues. You name it we have had them. I'm hoping for a patch soon. I am rolling back to 113 tomorrow if no patch is out.

+1 Default Ð Bounty Awarded
Allan Instructor
Winnipeg, Manitoba
Allan Default
 

There are issues with the latest version of IDS.

+1 Default Ð Bounty Awarded
David Owner
Metter, Georgia
David Default
 

I have been having this issue before updating to 114.01. I have never had any trouble programming with it so far.

0 Default Ð Bounty Awarded
Brian Owner
Parma, Ohio
Brian Default
 

I am running 113.06A with no issues, I will hold off on update.

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

I use 114..01 so far so good. Yesterday late afternoon the ford servers were down. They were back up around 6:00 pm EST

+1 Default Ð Bounty Awarded
Jeff Diagnostician
Cathedral City, California
Jeff Default
 

I had downloaded and installed the 114.01 but hadn't used it since updating , I tried yesterday and got some sorta network communication error

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

I have experience issues with blank PCM programming without the originals this week with 114.01 I have since uninstalled and rolled back to 113.01 and have had better luck.

0 Default Ð Bounty Awarded
Jaime Diagnostician
Ocala, Florida
Jaime Default
 

The installation of 114.01 was problematic for me. It crashed part-way through requiring a complete uninstallation, a reboot, a cleanIDS, a re-boot and finally a re-installation and licensing. It succeeded registering my license so I went to work. I found the diagnostics worked correctly but I had problems programming with 114.02 (didn't even try with 114.01). Even using engineering modes I…

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

I have been having continuous issues with 114.01 and 114.02. I have rolled back to 113.06 and have not had issues. 113 still works for now.

+2 Default Ð Bounty Awarded
Brian Owner
Parma, Ohio
Brian Default
 

holding at 113.06A as well

0 Default Ð Bounty Awarded
Jaime Diagnostician
Ocala, Florida
Jaime Default
 

Spoke with another user today who cannot program with 114.03. Also saw some folks using J-Tools are affected as well. ( C'mon Ford! Ridiculous! )

+1 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

From Ford 07/19/19: Jul 19 2019 IDS PMI Related Crashes Some IDS users are experiencing a Testman Error, Blue Screen, or IDS crash during PMI on certain vehicles with IDS version R114.01, R114.02, and R114.03. Our engineering team is working on releasing a solution to address this as soon as possible. In the case that you experience this symptom, please install IDS 113.01_full, then update to…

+3 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

Aug 1 2019 IDS RMI Related Crashes The issue with some IDS users experiencing Testman Error, Blue Screen, or IDS crash during PMI on certain vehicles with IDS version R114.01, R114.02, and R114.03 has now been resolved. Previous action of uninstalling and going back to R113 level is no longer required. Corrections have been made in the latest R114.04 version. Please restore the IDS install to…

+1 Default Ð Bounty Awarded
David Owner
Metter, Georgia
David Update
 

Hello to all, I have not done much programming yet with currrent version but have had no problem scanning. As far as the licensing server connectivity ... it turned out to be an issue with my internet server. It was being blocked so after contacting my IT manager we got it cleared up with some changes on his end and now I have licensing server communication.

0 Update Ð Bounty Awarded