New GM Tech connect problem

Gerry Diagnostician Australia Posted   Latest  

Hi DN Group i have been reading about the new GM Tech connect update and 

The new SPS2 programming now needed to reprogram GM modules. I have downloaded all the necessary new downloads for Tech connect.

I used the new Tech connect for the first time yesterday and re flashed a 2011 v6 Commodore engine PCM

and it all worked fine​.​But today i need to update a 2008 v6 Commodore ABS and instrument cluster

but i get all the way to to the SPS2 download section and i get a error message E4393-Tech line connect

server processing fail. Has anyone seen this error it looks like the problem is at the GM server or is there something else 

that i am missing. It looks like you guys in the USA are having trouble trying to talk to GM with problems, so it mat be even harder trying to call GM Teck desk from Australia.

Thanks for any help

0
Interesting
Mike Owner/Technician
Florida
Mike Default
 

I heard there were server problems yesterday.

+1
Default Ð Awarded
Agree
Simon Owner
Australia
Simon Default
 

Still happening…

0
Default Ð Awarded
Clint Instructor
Australia
Clint Default
 

Hi Gerry. Man the number of people complaining about the new techline connect….. Make sure you have the correct version of JAVA running. Otherwise, try again in the morninig. If all else fails give me a call. Clint

+1
Default Ð Awarded
Gerry Diagnostician
Australia
Gerry Default
 

Hi Clint ill try and check my java version and give you a call Thanks Gerry

0
Default Ð Awarded
Ricardo Diagnostician
Michigan
Ricardo Default
 

Techline is not java based so version of Java is not relevant

0
Default Ð Awarded
Simon Owner
Australia
Simon Default
 

Techline disConnect has to be one of the poorest rollout efforts ever. Two weeks ago no Aus calibrations were accessible, the last few days since the updates / server changes on the weekend E4393 errors flat out. I wish they'd still give us access to SPS until the bugs are ironed out. I've wasted so many hours calling support (from australia late at night considering the time zone…

0
Default Ð Awarded
Gerry Diagnostician
Australia
Gerry Default
 

Hi Simon i thought as much trying to call the tech desk would be a wast of time. As i said yesterday i was able to do a VE Commodore PCM re flash but today the dreaded error fault E4393. These major car companies just keep changing so many things on their cars and create a giant mess for everybody. They just don't seem to know what they are doing anymore and just completely lose the plot. it…

-1
Default Ð Awarded
Gerry Diagnostician
Australia
Gerry Default
 

Hi everyone i have an update to my problem, I was pleasantly surprised by an email i received the next day from GM tech desk I want to thank Robert Scott Stewart from GM for his help on getting my account updated with a link to use SPS tis for two days and use the old system. This was able to do my updates and repair this car I wish GM would let us use both systems until the new Tech connect…

+1
Default Ð Awarded
Agree
Chad Educator
Australia
Chad Default
 

I have been having a variety of different issues with the techline connect. For it to work seamlessly I need to shutdown and restart the computer between sessions, as well as ensure that I relaunch the software via the web browser and not the desktop icons that were automatically added. I've had issues closing the program and often have to use task manager to 'End Task' in order to close it…

0
Default Ð Awarded
Simon Owner
Australia
Simon Default
 

Hey Chad, What vehicles have you managed to successfully program? Anything pre 2009 VE, VZ etc?

0
Default Ð Awarded
Chad Educator
Australia
Chad Default
 

Nothing that old, only checked a few late model colorado's and a captiva.

0
Default Ð Awarded
Simon Owner
Australia
Simon Default
 

Captivas and Colorado's should be global vins The majority of issues I've had with TLC was the lack of calibrations for aus Holden Vin numbers. 6G1xxx

0
Default Ð Awarded
Ricardo Diagnostician
Michigan
Ricardo Default
 

Weird , when I talked to customer support he put java back to 8-45 because I needed a 1 time access to sps old version to program an aveo (daewoo) and he said leave java alone because techline is not java based is an applications itself. Who knows? Right now techline is a big headache

+1
Default Ð Awarded
Helpful
Gerry Diagnostician
Australia
Gerry Resolution
 

Hi everyone I am still having problems with not been able to program Holden's but at least i have been sent a contact email from GM and am able to get my account unlocked so i can use sps it a two day process but it better than nothing. I have just received an email from the Australian Automotive Aftermarket Association saying that Holden Australia know of the problem and that GM is trying…

0
Resolution Ð Awarded