GM Techline connect

Terry Diagnostician Florida Posted   Latest   Edited  
Unsolved
Programming
2009 Chevrolet Silverado 1500 4.3L (X LU3) 4-spd — 1GCEC19X79Z105467

Hello group,

just wondering if any issues with GM new Techline connect? I’m having an issue programming a reman pcm on a 2009 Chev Silverado. 1GCEC19X79Z105467. using GM purchased MDI2. after software download from web, get this screen. Any help is appreciated. Thanks 

0
Kerry Mobile Technician
Ohio
Kerry
 

They supposedly did another major update yesterday. It was down from 8:00 a.m. to 8:00 p.m. according to their message. I couldn't log on in the afternoon so they must have been doing some updates or maintenance. The first three GMs went okay this morning and then we had one that was doing something like yours. Maybe there's just a lot of traffic on there. I would shut it all down and try it…

0
Ð Awarded
William Technician
West Virginia
William
 

A LOT of used modules fail with SPS2. I no longer recommend the use of used modules. The back compatibility is becoming stretched to say the least.

0
Ð Awarded
Sergio Mechanic
New Hampshire
Sergio
 

I was told you can't do used modules on sps2

0
Ð Awarded
Jeff Owner/Technician
Arizona
Jeff
 

Restart the session with the old p c m still installed. Get all the way up to the last step where you're about to hit next and have it start programming. At that point, turn off the ignition, swap in your replacement ECM, turn the ignition back on and hit next.

0
Ð Awarded
James Technician
California
James
 

I did one Friday , and got that screen many times, it eventually finished correctly.

0
Ð Awarded
Jeff Owner/Technician
Arizona
Jeff
 

There are also a few little details that are worth noting. You may have already been aware of these. - Use Chrome, not Internet Explorer - Start Chrome with a right-click as administrator. - Restart the programming session entirely for each new vehicle.

0
Ð Awarded