Ford FJDS 119.01 Issue

John Mechanic Massachusetts Posted   Latest   Edited  
Unsolved
Programming
2002 Mercury Mountaineer 4.0L (E) 5-spd (5R55E) — 4M2ZU86K32UJ35708
Unable To Complete Programming

Getting Error 4- 0x… During the process of " Downloading data " During Programming. Does ANYONE have access or a Chart of these Motorcraft Error Codes ? Can anyone Identify what this issue might point too ? 

I was trying to do " as Built " Route but it seems they took this OUT of the Software ...

0
Daryll Diagnostician
Tennessee
Daryll Default
 

Did you do a module replacement? Or is the old module a no-comm with a scan tool? What’s your reason for programming? Just used FJDS 119.02 a couple days ago with no issues.

0
Default Ð Awarded
John Mechanic
Massachusetts
John Default
 

Went to do a Blank Module Programming , New PCM Module.

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

You have to make sure your J2534 supports febs programming!

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

Most new J2534 don't i inow for sure vcm 1 dose!

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
 

I was sent this guide at one point, nothing definite as it is not from OEM's directly. Typically when you get these types of errors is related to modules not accepting data. I would try to reprogram the original module to rule out vehicle concerns. Also As-Built function is not available on early models and to Force the programming you should start the session with the key off and enter the…

0
Default Ð Awarded
John Mechanic
Massachusetts
John Default
 

Hey Chris, I was HOPING you would Chime in !!! Tried Reprogramming the Original also, its Erased the PCM and Then wouldnt Reload ! so now I have a DEAD CAR ! Tried PMI also....NO GO, Same Error all the time ! So FRUSTRATED !!

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

Do you still get Febs open circuit?

0
Default Ð Awarded
John Mechanic
Massachusetts
John Default
 

We are checking this now PIN #13 from ALDL to PCM, BUT i do have a question on FEPS , Im reading about Voltages ...Jose can you Clarify what I should be getting ( other than Continuity ) through this wire ?

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
 

Voltage should be provided by the passthru for programming mode. I am currently trying to recover a TCM from 119.01 failing during programming. Trying now with 119.02 looks better so far. I know there was an issue with 119.01, From Ford: Technicians have reported an error during Powertrain Control Module (PCM) programming with the IDS scan tool that states one or more calibration files are…

+1
Default Ð Awarded
Helpful
John Mechanic
Massachusetts
John Default
   

Chris the Software you are Referring too is IDS 119.02 , Im Running FJDS 119.01 is the Latest

0
Default Ð Awarded
John Mechanic
Massachusetts
John Default
 

We checked continuity from ALDL pin 13 to PCM ...ok We put a scope on the pin 13 line and initiated the programming through FJDS the Voltage went 13.5 then when programming failed , the line dropped to Zero. I feel the FEBS line is good and the Jbox is making the request

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

What j2535 are you using?

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

J2534 sorry

0
Default Ð Awarded
John Mechanic
Massachusetts
John Default
 

119.01 Lasted I could get ... Im so Disgusted with FORD, I sent a HELP Request in Last week asking to just DEFINE the dam code I have is Error. Its been 4 Days now with no response ! Is this what " right to repair " is all about ?

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
   

I just called them on another issue and would not even listen to my issue without being actively hooked up to the car. I have a 2010 F150 and a 2014 F250 that will not Program BCM's due to missing or corrupted files. Downloaded manually, no difference. As others have done before, I am rolling back to 118 to see if there is a change. Email or messaging Rotunda is a waste of time, they hardly ever…

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
 

FWIW Rotunda said for me to wait for the next update and hope for the best after rollback to 118.06 made no difference for me.

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
 

118.07 allowed for programming on the 5th attempt. HOORAY!

0
Default Ð Awarded
John Mechanic
Massachusetts
John Default
 

Its Totally Disgusting Chris !! It Ties our hands in the Aftermarket !! Is this because we PASSED Right to Repair ? Are the OE's Pissed off ? Because of this kinda Crap I will never suggest anyone BUY a Ford Product !! again, Right back to the Dealer where they want it !!!

0
Default Ð Awarded
Humberto Technician
Mexico
Humberto Default
 

Hi. According to the error you have and my experience. I think the problem is your j2534 interface, since it may not send 18v to be able to program. FEPS. But, you haven't mentioned which j2534 you are using

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

Yea i think his j2534 us his problem he probably has to use a VCM 1 ir equal to do this job

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

He can also use forscan

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
 

I'm not sure you can load a PCM with the correct calibration with forscan. You should be able to load the correct asbuilt, but there is more to PCM programming than that.

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

Tru but because n and original calibration is in asbuild data thats enuf for him to start vehicle after he programs keys of course! Just my opinion!!

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

Vin sorry

0
Default Ð Awarded
John Mechanic
Massachusetts
John Default
 

Im my J Box is faulty ( Cardaq M ) I would whink Drew Tech would have told me to check for this ..... NO ?? I have always been able to do FORDS in the past with the M .....Chris Snyder Opinion ?

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

Hi Johnive ran a nto this problem befor especially on the Mountaineer the only way iwas able to silve this problrm was with a VCM 1 thats just how it goes sometimes. We try to jelp to the best of out abilities but we somtimes need enough info to help we might be wring but sometimes it gives ideas in which way to go so you font have tunnel vision! You will havemore problems if its a used unit…

0
Default Ð Awarded
Jose Mechanic
Texas
Jose Default
 

Becus you just moght have a faulty unit

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
 

CarDaq M should allow for programming, there are some weird situations sometimes. Are you using a Windows 10 computer? If you have another PC available I would try to load and reattempt on another machine even with the same interface. You can also try to remove all other modules from the network to see if there is a vehicle interference causing the issue. If you can borrow another passthru from…

0
Default Ð Awarded