wiTech 2.0 - update required, install image not available ERROR

Scott Manager Australia Posted   Latest  

I have been using wiTech 2.0 successfully for a while now. Just today went to access a Chrysler 300C and have the following error on wiTech 2.0 App ‘update required, install image not available' . Am I correct in thinking that this image is on the server end, not on my PC? 

When I launch the wiTech2.0 App the wiTech browser screen flashes up the attached warning. I go to click on update and nothing. Then the screen goes back to no device found. 

Any help would be greatly appreciated. 

Cheers

0
Helpful
Scott Manager
Australia
Scott Update
 

Also, when I quickly click on the “Update” button, shown in the previous attachment - I get the attached blank page / error

0
Update Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey Default
 

It might be something with your Jbox. Chrysler shouldn’t be updating your Jbox. At least I don’t think it works that way! I would see if there are any new updates from your Jbox manufactuer. Also what Jbox are you using (should post that in your main question so other people know)

0
Default Ð Awarded
Scott Manager
Australia
Scott Default
 

Hi Jeffrey, thanks for getting back to me…. I am using Cardaq-M with CAN Add-on module. Has worked previously without any issues. I did check for updates and seemed ok according to the Drew Technologies Tool Box. I do recall previously that it did some sort of update on initial link up, but I suspect that this is the local PC SW which it updates.

0
Default Ð Awarded
Ricardo Owner
New Jersey
Ricardo Default
 

At last use, the CarDaq M did not like Chrysler’s new software. Other than that, make sure you launch the Witech platform with “Admin privileges”. IE: right click, run as administrator.

0
Default Ð Awarded
Scott Manager
Australia
Scott Default
 

Thanks Ricardo… I was using successfully with CarDaq-M at last use around 1 month ago. Did try admin privileges and same result. It is like it does not even recognise that the tool is connected, although I can see the Cardaq-M in the J2354 flash application if I choose this option in wiTech 2.0 SW. Hoping that someone else has had a similar issue, who may be able to shed some light on this for…

0
Default Ð Awarded
Ricardo Owner
New Jersey
Ricardo Default
 

I had this exact problem. I had to buy the other Cardaq 3 to resolve it. Chrysler would not help me because the M is not sanctioned by them. Opus took the diag files and said they would get back to me. 60 days later, my M is still a paperweight for Chrysler. I was able to successfully read the VIN with Toolbox but Chrysler software would not work and it was in the same cycle tried to “load…

0
Default Ð Awarded
Scott Manager
Australia
Scott Resolution
 

Ok… so I ended up finding that when I select J2534 Device in the ‘Register a Tool’ area the ‘Download Link' appears. With the latest version downloaded, the Cardaq-M device was recognised and able to be used. Thanks to all for your help. Cheers

+3
Resolution Ð Awarded
Helpful