Ford parameter reset

Dario Owner/Technician Grand Prairie, Texas Posted   Latest  
Question
Programming
2014 Ford Fusion SE 1.5L (D) 6-spd
Unable To Perform Parameter Reset

Good afternoon

Just got my LSID from Nastf and I'm trying to do a parameter reset. This is a coded PATS system. I am using a cardaq-m and ids suscription. I go to PATS functions, parameter reset, screen says you will be prompted to enter your user id and password, I click yes, then get error code

Error code:communication error, backend server failed

I have updated IDS, adjusted internet explorer settings, same result

Any tips? Thank you in advance

0
Helpful
Interesting
Allan Owner
Sterling, Virginia
Allan Default
 

You must use IE11 set up very precisely for it to work. Search for IE setup instructions to work with IDS. If you haven’t found it by tomorrow I can find it

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Thanks Allan, I just checked and yes I'm at IE11, let me know if you find setup instructions

0 Default Ð Bounty Awarded
Earl Mobile Technician
Midland, North Carolina
Earl Default
   

If you are using Windows 10 you need to change some settings before it will work properly. Your picture shows that it has timed out. You have to complete the process within a certain time limit.

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Earl, I'm running windows 7 pro. I tried a parameter reset a couple of years ago on a 15 focus and it sent me to the LSID sign in, which I wasn't registered at the time. This time it stays within ids, doesn't go to the popup

0 Default Ð Bounty Awarded
Justin Mobile Technician
Herriman, Utah
Justin Default
 

Email me and I will send the instruction on how to do it. …

+2 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Thank you Justin, I just emailed you

0 Default Ð Bounty Awarded
Benjamin Owner/Technician
Accra, Ghana
Benjamin Default
 

Mine the issues was with my date and time also update

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

I made some changes to IE (thank you Justin Miller👍), but same results. I dont have a newer ford in the shop to try on. Will get at it again tomorrow

0 Default Ð Bounty Awarded
David Technical Support Specialist
Ann Arbor, Michigan
David Default
 

"I am using a cardaq-m and ids suscription". Unfortunately IDS only uses a VCM or VCM-II. When using a J2534 interface you will need to use FJDS.

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Good morning, You are correct, David. I am using a cardaq and FJDS subscription. Sorry I get those mixed up.

0 Default Ð Bounty Awarded
David Technical Support Specialist
Ann Arbor, Michigan
David Default
 

Ok, just wanted to be sure. If you are getting a "Error code:communication error, backend server failed", this usually points to everything not linking on Ford's end properly. Either with your NASTF credentials or the actual portal login through FJDS. You may need to contact FJDS support to see if they are having an issue on the back end.

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

I found a post on this network from about 3 months ago, and I think by buying a key code subscription it then allowed fjds to proceed to the internet explorer LSID screen. Just to clarify, when I'm trying parameter reset, it never goes to internet explorer LSID screen. I purchased a key code last night and will try again later this morning. Thanks for all the help.

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Tried again this morning after purchasing key subscription, failed. Rechecked IE settings, they were all off, I guess I didn't apply them correctly yesterday. Made changes and restsarted computer, rechecked IE settings, all look good. Retried parameter reset, failed. Anybody used their LSID on FJDS within last couple of days? Trying to figure out if problem is on my end or Ford's?

0 Default Ð Bounty Awarded
Edward Owner
San Antonio, Texas
Edward Default
 

Dario Have you settle the parameter reset....

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

No, Edward, still wont go through. I just got off the phone with ford tech support, and they literally said, "I dont know" I know that GM can look at your programming event and more or less tell you if its your problem or theirs, but I guess ford cant.

0 Default Ð Bounty Awarded
Edward Owner
San Antonio, Texas
Edward Default
   

Dario Which Login Credential are you using as the passed word when it ask you to Login via Nastf Reqistry your ( ID) Or (Authy)

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Edward, It never leaves the fjds screen, the info you just sent makes me think I have something wrong in my settings, but I have rechecked several times. Do you happen to have page 15 of the document you uploaded, to see if I'm missing something? Thank you all for your help

0 Default Ð Bounty Awarded
Edward Owner
San Antonio, Texas
Edward Default
 

Dario Yes, E-mail me at …

0 Default Ð Bounty Awarded
Edward Owner
San Antonio, Texas
Edward Default
   

Dario I notice your in the FJDS screen not in the IDS Software.... IDS will automatically chose which style is required based on the vehicle you're working on.

0 Default Ð Bounty Awarded
Edward Owner
San Antonio, Texas
Edward Default
 

Dario Check out these backdoor Settings

+1 Default Ð Bounty Awarded
Keith Owner/Technician
Norwood, Ohio
Keith Default
 

Edward, you saved my life here. Thank you so much!

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

You need to set Internet Explorer as the default browser in windows, then configure per this PTS setup guide.

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Thank you Chris, I had recieved similar info from Edward also. I am pretty confident I have the settings right, but will recheck again and make sure IE is default browser. Has anyone had a successful ford/nastf event in the last couple of days? If so, then its defenitely on my end. Thanks everybody

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

Thursday last week I used FJDS with NASTF and was able to retrieve a confirmation from the site, but FJDS would not accept it. It was a used PCM on a 2018 Focus. I suspect the issue was related to it being a used module but Im not here to Hijack this thread.

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Good morning Chris, I'm still stuck. In my case, FJDS wont even open pop up for LSID credentials. I am also trying to use a used PCM, but when parameter reset failed, I re-installed original PCM and same result. My next move is to use another PC, but I'm going to wait until tomorrow to try it, reason being that there is supposed to be another update to FJDS around the 15th, and I want my…

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

If the pop up will not open you may have an issue with popup clocker settings or Default browser. Searching windows 10 for "default" browser will open the default apps screen. Make sure Web Browser is set to Internet Explorer diag​.​net/file/f5cb82s1r… You can also release your license from the current machine and register it to the other computer. see licensing options…

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

🤦‍♂️thought it was locked yo PC, boss info brother. I'm running windows 7, maybe that can be the issue? And I've definitely set IE as default browser

0 Default Ð Bounty Awarded
Jaime Diagnostician
Ocala, Florida
Jaime Default
 

Dario, after reading this whole thread (but admittedly not every recommendation), I'll guess you have an incorrect I.E. setting which hasn't been mentioned. For example: Set IE to accept cookies. Clear your IE Cache. Delete your cookies. Reset IE to original settings. Try running IE in Compatibility Mode. It's stuff like that you'd want to try - ONE AT A TIME - until you've resolved the…

+1 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Good evening everyone So I've been checking and rechecking settings, no luck, calling ford tech support, they gave me the same info you guys did (thanks again everybody) then I finally got a tech to remotely check, after he was done, tried parameter reset again, backend server failed.. He didnt know the exact reason but said its on their end. Anybody else ran into this lately?

0 Default Ð Bounty Awarded
Edward Owner
San Antonio, Texas
Edward Default
 

Dario May I ask if you are using a Wi-Fi router or landline.....

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Wifi brother

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

Anybody have a successful ford/nastf event lately? Or does anybody have an older version of FJDS?

0 Default Ð Bounty Awarded
Edward Owner
San Antonio, Texas
Edward Default
 

Dario Try switching over to all landline even if you have a WiFi router try strictly landline no wifi

+1 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

Any resolve to this issue?

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
 

No sir, thank you for all the input, especially Edward in San Antonio! Waiting for the update that is supposed to be out tomorrow

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Default
   

Hey guys Ford released update this afternoon and guess what...parameter reset went through! I'm glad it went through, but upset that ford would not confirm a problem on their end. I lost my butt on this one, but oh well. Thank you for the help!

0 Default Ð Bounty Awarded
Dario Owner/Technician
Grand Prairie, Texas
Dario Resolution
   

Ford software update 116.05 fixed issue. Thanks again guys!

+1 Resolution Ð Bounty Awarded
Benjamin Owner/Technician
Accra, Ghana
Benjamin Default
 

good,can u get in touch on Skype my id benjamin…

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

Not fully verified but it seems 116.05 may have issues pulling PCM calibration files from the web during programming. Rolled back to resolve an issue on a 2009 E350 6.0 pcm update.

0 Default Ð Bounty Awarded
Keith Owner/Technician
Norwood, Ohio
Keith Default
 

I'm unfortunately having the same issues you were having. Going to double check all my I.E. settings in the morning. I've at this point tried it with version 116.01 and 116.05 with the same result. Back end error before the credential screen that should pop up. I'm thankful for your post this evening. Last ditch effort while eating a late dinner and here you are. Many thanks to everyone and the…

0 Default Ð Bounty Awarded
Danielius Engineer
Drogheda, Ireland
Danielius Default
 

Hi lads, Found this topic cuz I had the same issue with the back end error on my IDS. Unfortunately 116.05 update, and not even 116.06 didn't help me. Did all the settings like in NEW_PTS_Technical_requirements_3_21_18-1​.​pdf (attached below) and still no luck. As I'm understand, Microsoft stopped support for Win7 after 14th of January 2020, so I've installed Win10 on a new SSD…

0 Default Ð Bounty Awarded