2006 Ford F-350 6.0 Powerstroke

Thomas Diagnostician Texas Posted   Latest   Edited  
Unsolved
Driveability
2006 Ford F-350 Super Duty King Ranch 6.0L (P) 5-spd (5R110W)
Long Crank When Sitting After A Couple Of Hours And Overnight

Hello,

Seeing if any powerstroke technicians have run across this issue before. Customer first stated that when driving truck will intermittently die and will not restart or have a hard time restarting. So we found a couple of issues as follows. 

  1. #2 and #4 injectors when pressurzied with removal of the IPR valve and shop air was found to be leaking. Replaced with OEM ford dealership injectors. Retested the high pressure system found no more leaks from the injectors.
  2. Found fuel level sending unit to be faulty, only reading a 1/4 tank of diesel which we found to be empty. So we added 15 gallons of diesel and it fired right up. Long cranking time but nonetheless fired right up.
  3. We found the oil filter cap to be aftermarket and the filter inside of it was smaller. So it could never seat the drain valve and we noticed this because the oil filter seemed to always be dry. So we replaced with factory oil filter and oil filter cap. This did improve the long crank times but we still have the issue.

So we really want to help the customer but we had no idea we would run into these issues. Now truck cranks up and starts and runs fine. The only issue is it takes a while to crank. Or at least it seems to me the crank times are long. Before we cut it loose to the customer we would like to nail this long crank. Here's what we know. 

  1. We removed the IPR valve and installed the air pressure tester to block off the dump port back to the oil pan. We pressurized the system to full shop air 150 psi. We see instantly our ICP sensor reading aprox. 160 psi. We let the truck sit overnight with the valve shut off no more air added to it. So the high pressure side is under pressure and blocked off. When we check it in the morning it still is reading the same more or less pressure. In the morning its around 155 PSI. This leds me to believe the High pressure oil side is holding the pressure and there is no leak on the high pressure oil side system.
  2. If we crank normal with the IPR valve installed truck starts fine after long crank. But within an hour or so all or most of the oil has drained from the oil pressure high side system. We verified this with removing the ICP sensor. We cant see any oil in the oil rails.
  3. Now we noticed when the truck is turned off with the scan data we can see the IPR % is about 15 and the ICP sensor reading of the pressure drops. Is this normal after the truck has been running to dump pretty much all the oil back to the pan?
  4. I feel this is more of a oil pressure either draining back or not keeping the pump primed and ready. Or is the oil draining back from the IPR and it shouldn't?

We would like to know how to keep the oil pressure in the oil rails or what other tests we are missing on this. Sorry this turned out longer than expected but we want to keep the customer happy but we may have opened Pandoras box on this one. Any suggestions would be helpful.

Thanks. 

+2
Albin Diagnostician
Washington
Albin Default
 

After your repairs were finished, how long did you drive the vehicle? Those wavy high pressure oil rails take a lot of time to purge all the air from them. Any time I have a rail off, or have used air in the high pressure system, I always drive the vehicle 16 miles, and most times run the transmission in the "tow haul" mode. This allows a higher engine RPM, which is needed to burp all the air…

+4
Default Ð Awarded
Josh Technician
Virginia
Josh Default
 

That’s a good point about air in the system.

0
Default Ð Awarded
Albin Diagnostician
Washington
Albin Default
 

Good morning Tom, I reread your post again this morning and saw a few more things you are confused on. After the engine has been shut off for several minutes, take a look at scan data. For a hard start problem I like to graph out these pids; ICP voltage, IPR, RPM, sync FICM sync and all three FICM voltages. The values you should see are; ICP volts of .2 - .25. If your voltage is more or less…

+2
Default Ð Awarded
Tanner Instructor
South Carolina
Tanner Default
 

As Albin stated it takes a long time for the air to work It’s way out of this system. I’ve seen these trucks have to run for more than an hour before they start good after major high pressure oil system service has been done. The system has to reach 500psi before it will start. The other thing to consider if the long start persists is the oil cooler can leak and cause long start problems. This…

0
Default Ð Awarded
Chris Technical Support Specialist
New York
Chris Default
   

The 6.0L can have some high pressure oil leak issues that are not present at ambient temperatures. If you live data matches Albin's information make sure you also retest it hot. I prefer EOT over 200F for a hot soak. After getting engine fully hot let it sit for 10-15 minutes key off and re evaulate the live data. To fully bleed the air from the high pressure oil system 5-10 hard accelerations…

+1
Default Ð Awarded
Daryll Diagnostician
Tennessee
Daryll Default
 

During initial crank, how long does it take for the oil pressure gauge to indicate pressure? And is the start immediately after that point? Or do you have pressure showing quickly and then the extended crank continues for several seconds then it starts? I’ll also iterate the importance of extended driving on the 6.0 after a W-manifold has been removed. It takes a lot of driving time to remove…

0
Default Ð Awarded