J2534 wrapper

Ricardo Diagnostician Plymouth, Michigan Posted   Latest  

Does anybody have the instructions to install the new j2534 wrapper for ac delco TIS? I'm running windows 10 I've checked and the browser is running as administrator with full access and everytime the wrapper fails to install . AC delco just says they're working on instructions how to do it but so far nothing. Thanks for your time

0
Brandon Technician
Medina, Minnesota
Brandon Default
 

Which browser? Matthew Skundrich in the J2534 group on FB says to run Internet Explorer as admin to install the wrapper successfully.

0 Default Ð Bounty Awarded
Ricardo Diagnostician
Plymouth, Michigan
Ricardo Default
 

Hey Brandon I'm running internet explorer and according to what I've checked I'm running as administrator with full access

0 Default Ð Bounty Awarded
Allan Owner
Sterling, Virginia
Allan Default
   

There’s a note when you log in they’re having problems with it with no known solution. I just skipped the update for it and it worked fine an hour ago

+1 Default Ð Bounty Awarded
Edwin Mobile Technician
Charleston, South Carolina
Edwin Default
 

Maybe I've been sheltered in place for too long but what the heck is a the wrapper?

+1 Default Ð Bounty Awarded
Ricardo Diagnostician
Plymouth, Michigan
Ricardo Default
 

Is gm's program or app or drivers (don't know exactly) required to be able to use a j2534 interface with tis2web

0 Default Ð Bounty Awarded
Phillip Diagnostician
Anchorage, Alaska
Phillip Default
 

It is just their program to manage VCI interfaces. So it will have drivers usually with it,when you install it.

0 Default Ð Bounty Awarded
Ben Analyst
Warren, Michigan
Ben Default
 

Every Pass-Thru device require device driver installed on Windows, you can obtain it through the manufacturer support site.

0 Default Ð Bounty Awarded
Chris Technical Support Specialist
Commack, New York
Chris Default
 

The wrapper is in addition to the J2534 driver specific to your device.

0 Default Ð Bounty Awarded
Philip Educator
Hemet, California
Philip Default
 

The wrapper showed up around last August, Edwin. I've done maybe four GM reflashes since then; the last one just about a week ago and it didn't ask me anything about the wrapper this time. Just complained about my password being expired, as usual!

0 Default Ð Bounty Awarded
Edwin Mobile Technician
Charleston, South Carolina
Edwin Default
 

Ok Thanks Phil!!

0 Default Ð Bounty Awarded
Ross Owner/Technician
Palatine, Illinois
Ross Default
 

I had the same problem yesterday and was able to flash an abs module with no problems.

0 Default Ð Bounty Awarded
Mike Owner/Technician
Silverdale, Washington
Mike Default
   

Not sure what you mean by the wrapper. I do know that GM programming requires Java 32 bit. The only way I know how to install the 32 bit version is to completely uninstall Java. Then go to Java home page and install the latest Java. Once its done installing it should say you have a out dated version of Java. Do not delete that. That should be your 32 bit version. Not sure if that has changed…

0 Default Ð Bounty Awarded
Ricardo Diagnostician
Plymouth, Michigan
Ricardo Default
 

Hey Mike. Here are some pics. Thanks for your time

0 Default Ð Bounty Awarded
Randall Diagnostician
Gladstone, Missouri
Randall Default
   

We had this come up yesterday and had to call TDS. Some of the things we did were, using Firefox, uninstall the current version, then tried to reinstall and it didn't work. We put the TDS website in the Java Security Exception site list. After that, it installed. We made sure there were no conflicting programs on that side of our hard drive. At that time we could not program with the old…

+1 Default Ð Bounty Awarded
Bill Owner/Technician
Jackson, Michigan
Bill Default
 

Ricardo go to your control panel - programs and features. Make so you uninstall the J2534wrapper then try reinstalling it. i once too had wrapper issues this resolved it for me - good luck

0 Default Ð Bounty Awarded
Ricardo Diagnostician
Plymouth, Michigan
Ricardo Default
 

Thanks Bill, So were you able to update it in the last couple of days? Or are you talking about the issue they had a couple of months back?

0 Default Ð Bounty Awarded
Bill Owner/Technician
Jackson, Michigan
Bill Default
 

a few months ago...

0 Default Ð Bounty Awarded
Ricardo Diagnostician
Plymouth, Michigan
Ricardo Default
 

Ok, I had the same issue and that resolved but this is a new issue that started today ( for me) when tried to update the wrapper. Even tds has a note on main page about it and still working on an answer.

0 Default Ð Bounty Awarded
Bill Owner/Technician
Jackson, Michigan
Bill Default
 

Have you attempted to follow the advice given? I see from your screen shots you already have a previous version installed on your PC...

0 Default Ð Bounty Awarded
Andrew Owner/Technician
Chattanooga, Tennessee
Andrew Default
 

We had the same issue, uninstalling j2534 wrapper from control panel, programs and features. and then launch Internet Explorer by right clicking and running as administrator. re-login to AC Delco and install worked without a hitch

0 Default Ð Bounty Awarded
Ricardo Diagnostician
Plymouth, Michigan
Ricardo Resolution
 

Finally got it resolved, just re ran internet explorer as administrator and it worked. I've tried yesterday and didn't work and today it did. Maybe computer needed to be restarted or maybe gm fixed something on the website can tell for sure . Thanks everyone for you time and advice.

+3 Resolution Ð Bounty Awarded
Helpful