Steering Ford Escape spins to the left

Gregory Owner/Technician Dominican Republic Posted   Latest   Edited  
Unsolved
Programming
2009 Ford Escape XLS 2.5L (7) 5-spd (5MT)
C2000 — Manufacturer Controlled DTC
Steering Wheel
Steering Wheels Spins To The Lft When Engine Started

We replaced front Links and sway bar bushings, reconnected the battery and the steering spun to the left.

Never thought too much of it as I only needed to reprogram the torque sensor. 

Did not take so did an autoscan no codes so first did the steering position sensor then the Torque sensor.

still, no joy did not take? no codes kept trying over and over again, nothing rechecked for codes and this came UP code C2000. In alldata all it says is to replace the steering column. Now i remember back in the 2008s when we had a steering problem we replaced the steering column, but today its just the torque sensor,? or have i missed something out? maybe the steering angle sensor or just the torque sensor.

Not much info on this in alldata or surfing on the net?

Anyone been through this?

Rgds Greg

+1
Matthew Owner/Technician
Oregon
Matthew
 

How far did it spin? Just 45 or 90 degrees or multiple revolutions?

0
Ð Awarded
Gregory Owner/Technician
Dominican Republic
Gregory
 

Full to the end

0
Ð Awarded
Jeff Owner/Technician
Arizona
Jeff
 

PMI the PSCM.

0
Ð Awarded
Paul Owner/Technician
Colorado
Paul
 

Escapes with electric power steering would have torque sensors go stupid and are tricky to replace. This video might be useful youtu​.​be/h6KGTfZLTsU?t…

+3
Ð Awarded
Agree
Helpful
Troy Diagnostician
Kansas
Troy
 

This is the symptom I have gotten before when I improperly installed a torque sensor on one of those. I would imagine that you have a problem with the torque sensor. They are available separate from the steering column from Ford. Very tricky operation but if you take your time and watch some tutorials it's possible.

+1
Ð Awarded
Timothy Owner/Technician
Wisconsin
Timothy
 

You can do as Jeff suggestes, and reprogram the PSCM. That has only worked a few times for me. Most of the time, the rack torques sensor is junk, and this is the vintage that has most of these issues. Check the PID for Tq angle, and SAS angle. You'll more than likely find them far off from spec.

0
Ð Awarded
Chris Technical Support Specialist
New York
Chris
 

If the steering is a little uneven you can perform the trim adjustment, but when it turns all the way when started, the Torque sensor is either damaged or misinstalled. Many shops choose used column install over the tricky torque sensor replacement. If replacing the sensor, ensure you are in the center of the play. the tool fits pretty good but do not let the pin sit to either side or you will…

+1
Ð Awarded
Helpful