FCA J2534 API

Randy Curriculum Developer Raleigh, North Carolina Posted   Latest   Edited  
Tech Tip
Programming
2012 Dodge Durango Citadel 5.7L (EZH) 6-spd
Flash Api Failure

If you have tried to flash a CAN 2010 and newer FCA product using a J-box and the J2534 Application you have probably seen the message "Flash License Violation". That version is 6.01.15. A new API v6.01.16 will be available in a few days from Tech Authority and solves the issue.

+10
Brin Diagnostician
Melbourne, Florida
Brin
 

Thanks for the heads up Randy!

0 Ð Bounty Awarded
Timothy Diagnostician
Brampton, Ontario
Timothy
   

has anyone heard is this up and running?

0 Ð Bounty Awarded
Brian Owner
Parma, Ohio
Brian
   

9/25/19 10am EST this is what I have :O(diag​.​net/file/f1w6uk2z6… will let you know if update fixes it.

0 Ð Bounty Awarded
Brian Owner
Parma, Ohio
Brian
   

Uninstall and reinstall J2534 app and up and running. I just set up shop for programming and they had issues 1st time. version J6.01.20 Glad this took care of it .diag​.​net/file/fmgtlwuvg…

0 Ð Bounty Awarded
Randy Curriculum Developer
Raleigh, North Carolina
Randy
 

You may need to go to a WiTech2.0 short term subscription. That is what supported Legacy reflashing now.

0 Ð Bounty Awarded
Brian Owner
Parma, Ohio
Brian
   

J2534 app worked just fine after uninstall reinstall . No witech app needed. Looks like the new sun down date is Jan 2020.

0 Ð Bounty Awarded