Misfire

William Owner/Technician California Posted   Latest   Edited  
Unsolved
Driveability
2017 Honda Accord Sport Special Edition 2.4L (K24W1) (BC5A) — 1HGCR2F15HA048051
P0304 — Cylinder 4 Misfire Detected
P0302 — Cylinder 2 Misfire Detected
Hard To Start

So this car has a few issues one it’s hard to start after hold gas down a bit it will start and at time will idle when I drive it. I will apply gas pedal and the engine rattle like if it had a bad VTC cam I’m not sure but noise is coming from valve cover area this happen every time if I’m on the gas driving it will rattle then it will miss fire on 3 cylinder here’s the vin on car I have had no luck on this car with any help not much out there on the sport model Vin #1HGCR2F15HA048051 any one had this issue please let me know what you have that can help thank you you in advance also this rattling only happens driving I can get it to do it at idle on a snap on the throttle this car only has 77k mile low mileage 

THIS DOESNT HAVE GROUND ISSUES OR BAD SPARK PLUGS THIS CAR HAS A RATTLE IN THE Vlve cover area when it’s been driven and gas pedal is applied like if the vtc cam is making the noise or maybe a valve and yes this car is a 2017 Honda Accord 2.4 sport special edition I like to know if any one out there has had a car this year and model make this wen driving this almost sound like when a engine out of timing but I check my timing marks all good chain is tight aswell thanks guys and sorry for this nightmare it is also hard to start I have to gas it to get it to idle MAF SENSOR NEW FROM DEALER ALSO CRANK SENSOR GOOD 

0
Ahmad Engineer
Jordan
Ahmad Default
 

Have you tried to check spark plugs and the ignition coils if they are in bad or good condition?

0
Default Ð Awarded
Glenn Owner/Technician
Texas
Glenn Default
 

Hi William, Sounds like you don't have any repair data to work with, is that the case? Can you read live data with your equipment and see what is out of place? I don't think the 2.4 was exclusive to the “sport” model. In all honesty, if you are not well versed in these, I recommend you refer them elsewhere. This is not an attack on your person or your abilities, it is just sound advice no one…

0
Default Ð Awarded
Louie Technician
New York
Louie Default
 

Sounds like a ground issue check all ground eyelets on the ECM harness for tightness.

0
Default Ð Awarded
Joshua Mechanic
Florida
Joshua Default
 

Check your knock sensor. Also I would pull every spark plug to check for damage to the porcelain. Small micro cracks will cause spark plugs to misfire. If all of that is good I would check the intake manifold for small or large leaks. Please tell me if this fixes your problem.

0
Default Ð Awarded
Victor Owner/Technician
Florida
Victor Default
 

Check fuel system operation and for clogged injectors.

+1
Default Ð Awarded
Agree
Darren Mechanic
Wisconsin
Darren Default
 

Can you very misfire with anything besides scan tool?

0
Default Ð Awarded
William Owner/Technician
California
William Default
 

Yes you can feel it miss firing aswell then I give it gas to take off it has a rattle like wen the VTC is bad this car sound to me like it’s out of timing some how the new spark plugs are black replace them 2 days ago I’m check for compression and valve Clearance see if there’s anything out of adjustment

0
Default Ð Awarded
Anura Educator
New Zealand
Anura Default
 

Hi William, it sounds like intake runner flaps are giving the rattle,misfire, and hard start, had the same issue in a Mazda, noise from rocker cover area. Remove and inspect to confirm flaps are bend or broken, remedy is a used intake manifold with working flaps.

0
Default Ð Awarded
William Owner/Technician
California
William Default
   

This codes keep popping up when I do a all scan with my snap on scanner it only will show them on the all scan. not on code pending Primary codes I check fuel direct Injection pump is up to 1160 wen I can get it to idle very hard to start and it will blow black smoke from mufflerlike it’s not getting fuel could the direct injection pump be bad on this car or maybe the cam shaft that turns it is…

0
Default Ð Awarded
Glenn Owner/Technician
Texas
Glenn Default
 

Hi William, Pull the high pressure pump and check for a broken plunger or a very worn cam lobe. The pump breaking a plunger is fairly common. Also check the engine oil for excess fuel in it. I would not consider a PCM unless you test it and prove it is bad, that means pinpoint testing with good service information. Another common problem with GDI engines is excess carbon buildup on the backs…

0
Default Ð Awarded
William Owner/Technician
California
William Default
 

Intake valve were it located Glenn it tuff see anything on this car with intake in back side please let me know thank man

0
Default Ð Awarded
Glenn Owner/Technician
Texas
Glenn Default
 

Hi William, The intake would have to be removed in order to inspect the valves. They are not easy. Do you have service information with flow charts to test the codes you have?

0
Default Ð Awarded
William Owner/Technician
California
William Default
   

I jumped that solenoid on the direct injection pump that should open the valve allow me to blow Through it you would think on the codes I got yes I have chart to check the voltage and every thing getting Proper voltage and the sensors are new as well here picture of the cam shaft the fuel pump rides on look little beat up done it

0
Default Ð Awarded
Caleb Diagnostician
Indiana
Caleb Default
   

Can you post a screen shot of the data for the ECT, MAF, and IAT at idle? Those codes point to possibly a shares low ref/ground back to the PCM. Could you please post a wiring diagram?. What voltage does the ECT read for example KOEO?? If you clear these faults do they all come back?? If the faults return then they need fixed first before going any further…

0
Default Ð Awarded