"Shift to park" message displayed

Michael Owner/Technician Pennsylvania Posted   Latest  
Updated
Drivetrain
2016 Chevrolet Malibu L 1.5L (T LFV) 6-spd (6T40)
Crank / No Start

Customer complaint is that after short drives he puts the shift lever in park it reads "shift to park" and the engine won't shut off. It has happened twice to him but we were not able to duplicate it. I see a bulletin 18-NA-297 but can't access it. Anyone have this bulletin handy?

0
James Engineer
Virginia
James Default
 

static​.​nhtsa​.​gov/odi/tsbs/2018…​.​pdf

+1
Default Ð Awarded
Michael Owner/Technician
Pennsylvania
Michael Default
 

You're the man! Thank you

0
Default Ð Awarded
James Engineer
Virginia
James Default
 

You're welcome. I'm happy to help.

0
Default Ð Awarded
Matt Technician
Missouri
Matt Default
 

Ive done two shifters for this same concern on late model Chevy and GMC SUV’s. apparently a crappy design.

+1
Default Ð Awarded
John Technical Support Specialist
New York
John Default
   

18-na-297 has been changed to 19-na-206

0
Default Ð Awarded
Michael Owner/Technician
Pennsylvania
Michael Update
 

I have a question about the tsb. It says that the BCM might not be pulling the wht/vio wire low intermittently. If the BCM is supposed to be doing this why are we replacing shifters and not BCM's?

0
Update Ð Awarded
Caleb Diagnostician
Indiana
Caleb Default
 

Michael, reread the bulletin. When the car is put in park a switch inside the shifter assembly pulls the 12v from the BCM to grd. The BCM interprets this 0 volts as shifter in park. If that voltage doesn't get pulled down far enough the BCM will think the car is still not in Park. I personally have never been able to duplicate or test. We just always are told to replace the shifters. Our dealer…

+1
Default Ð Awarded
Caleb Diagnostician
Indiana
Caleb Default
 

Have you looked at a schematic? That will help you understand better. Who cares what the TSB says.

0
Default Ð Awarded
Michael Owner/Technician
Pennsylvania
Michael Default
   

I did. Makes sense now and yea, don't like tossing parts either. I actually put my scope on the wht/vio wire and did see it take like a second longer to pull to ground like 1 time only.

0
Default Ð Awarded