2013 Explorer Hvac Inop

Mark Owner Pennsylvania Posted   Latest  
Unsolved
Electrical
2013 Ford Explorer XLT 3.5L (8) 6-spd — 1FM5K8D87DGC89465
B1082
Hvac System Inop

The hvac system on this vehicle dosnt work. If you push any button it lights for a few seconds and goes out. Sometimes the defrost buton continues to flash. All the fuses are good. I can command the blower to 100% with a scan tool. Service info says to fix hard code first and then replace the hvac module if its still inop. Does anyone have any experience with this system. Thanks , Mark.

0
Jose Mechanic
California
Jose
 

what service did you did to the explorer ? Or did it came in like that

0
Ð Awarded
Mark Owner
Pennsylvania
Mark
 

It came in this way.

0
Ð Awarded
Jose Mechanic
California
Jose
 

Ok have you cheked the freonon the car

0
Ð Awarded
Mark Owner
Pennsylvania
Mark
 

Shouldnt the blower motor and heat still work?

0
Ð Awarded
Jose Mechanic
California
Jose
   

Yes. So their not working, what codes does it have

0
Ð Awarded
Mark Owner
Pennsylvania
Mark
 

B1082

0
Ð Awarded
Ryan Owner/Technician
Ontario
Ryan
   

Had one that last year; was the panel not the hvac module. part was discontinued from Ford. Hadto get from a place in ny.

0
Ð Awarded
Greg Technician
Arizona
Greg
 

If it were me first thing I would try if it has it is the calibration reset .. I had a 2012 Ford Edge like that last week no heat complaint ..if it has the sweep you press the power button and defrost button at the same time for 3 secs then release and press the power button immediately.. that should cycle the doors and stuff after that I got heat .. I ended up doing that and a flash update for…

+1
Ð Awarded
Gilles Technician
Quebec
Gilles
 

disconnect the blend door actuator right it may be circuit (B1082)

0
Ð Awarded
Caleb Diagnostician
Indiana
Caleb
 

Can you post the code description for B1082. Have followed the flow chart for it?

0
Ð Awarded