In need of a known good waveform

Adrean Diagnostician Bakersfield, California Posted   Latest   Edited  
Question
Driveability
2004 Ford Ranger Edge 3.0L (U) 5-spd (5R55E)
P1336

How’s everyone doing? I’m in need of a known good cmp ckp waveform. I have this truck, it had the cmp way off. So I’m thinking easy Fix right. I timed the cyl one at tdc compression using the piston. Installed the cmp sync using the tool and no go. Keeps setting the p1336 as Soon as I drive it for like 5 mins. Any one have a known good I can go off of and set it. 

This has been rectified! See this post

0
Mike Instructor
Fresno, California
Mike
 

Did you replace the sensor only or the synchronizer as well? Sorry I don't have a waveform.

+1 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
   

None. I have from what I see a good enough waveform on the sensor to at least know they are working, and not to replace them. Could be wrong after seeing a known good

0 Ð Bounty Awarded
Justin Mobile Technician
Herriman, Utah
Justin
 

I might have one but as it is I’m camping without my laptop. I uploaded an 08 to the waveform exchange page on Facebook.

+1 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
 

Thanks justin

0 Ð Bounty Awarded
Geoff Diagnostician
Lahaina, Hawaii
Geoff
 

I joined Facebook specifically for the Diagnostic Discussion Group, a couple months ago, and then last week FB disabled my account with no explanation. Still can't get back on.

+1 Ð Bounty Awarded
James Diagnostician
Bishop, Georgia
James
 

It happens . Did you make a snowflake cry ? Lol

+1 Ð Bounty Awarded
Geoff Diagnostician
Lahaina, Hawaii
Geoff
 

LOL! Not that I know of. I just went to check out the group one day and instead the Facebook web page said "your account has been disabled". There a button to fill out a dispute. Did that. Been a week and still no response. (says they will respond "shortly")

+1 Ð Bounty Awarded
Maynard Technician
Elmira, Ontario
Maynard
 

I believe they should be set that cam signal goes high 26 degrees after TDC. So some of the harmonic balancers used to have a single deep line cut into balance which was 26 degress ATC. So you can actually set it with engine off, turn by hand and right when it reaches 26 ATC cam signal should go high. Going from memory, its been a long time.....

+1 Ð Bounty Awarded
Eric Mechanic
Chapel Hill, North Carolina
Eric
 

For what it's worth here's an '05 Taurus 3.0l known good.

+1 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
 

Thanks . But really hard to see

0 Ð Bounty Awarded
Tim Curriculum Developer
San Diego, California
Tim
   

On all Ford V6 engines with PM sensors the relationship should be the same. TDC in the CKP signal is 60° (6 teeth) after the peak of the missing tooth signature. The CMP signal should drop across the mid-point about 2-3 teeth after TDC. I put the cursor in the capture in the center of the CMP signal, which is 8 teeth from the CKP missing tooth, so this relationship is perfect. This works even if

+2 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
 

Thanks for the input . Went back in , and compared to your waveform I was off a bit so I put it exactly like your provided waveform, Or so I think . And same code ??

0 Ð Bounty Awarded
Scott Manager
Claremont, California
Scott
   

Hi Adrean, are you sure you’re on the right crank cycle?

+1 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
 

Yes I’m sure I even used a pressure transducer with Tim’s information , but before correcting it to have the signals look like his waveform .looking at it I noticed on my ckp waveform , with degree cursors going from 0 to 720 . My tdc mark on the transducer doesn’t fall on the 60 degrees for the ckp as stated by tim . I may be doing this wrong though . i been on my phone all day I was trying to

0 Ð Bounty Awarded
Tim Curriculum Developer
San Diego, California
Tim
 

Actually, you count from the peak of the tallest CKP cycle (which occurs after the missing tooth). Using that method instead, your compression peak occurs about 5.5 CKP teeth later, which is about 1/2 tooth or 5 degrees early. Not bad! I'd say these sensors are in time and line up nicely with compression, which rules out any CKP trigger slippage. As for Profile Correction, after some research

0 Ð Bounty Awarded
Tim Curriculum Developer
San Diego, California
Tim
 

Did you try the relearn (profile correction)?

+1 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
 

There is no function for this one . I don’t have ids so maybe it would be on there and not on a aftermarket tool . . Do u know of a manual way ?

0 Ð Bounty Awarded
Geoff Diagnostician
Lahaina, Hawaii
Geoff
 

There's no "Clear KAM" on the tool? Profile Correction has always been learned by driving on those. You get up to 60 and coast to 30, or something similar, I don't have SI in front of me, but you clear KAM and then follow the drive cycle.

+1 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
 

Yes there is . I will do that next clear the kam and do the drive cycle

0 Ð Bounty Awarded
Adrean Diagnostician
Bakersfield, California
Adrean
   

So Update. I cleared the kam, note to myself: "Don’t forget to Always clearing KAM and any Adaptives on car after a repair". I cleared the KAM, also did the manual profile correction Geoff mentioned, and I drove the car for more time than before, and no P1336 has come back. I will update after a bit more driving for a for sure fix. Thanks you guys!

+5 Ð Bounty Awarded