ACDelco SPS

Jeffrey Mobile Technician Illinois Posted   Latest  

Hey DN, I have a question regarding SPS and windows 7. Has anyone had trouble communicating with a vehicle using windows 7 with in the last week? I have tried 2 vehicles. One was a 13 Avalanche and the other a 05 Caddy STS. I finish selecting the vehicle and immediately get a E4403 Pop up. I tried 2 days ago on the 13 Avalanche, that vehicle did have comm. issues. Very intermittent comm. with CAN modules. Today there is no issue with comm through Tech2win. I’m using a original authentic MDI. Could a comm. issue have ruined my MDI? Did GM drop the ability to program with windows 7? Did my laptop get affected due to comm. issues? I tried with my cardaqM and SPS won’t let me change devices. Go into selecting vehicle and then E4403. Tried with the MDI unplugged no change. Tried the 05 Caddy with using the MDI on Tech2win, no change, no interface pop up that usually occurs! Will try a system restore and a window 10 laptop tomorrow! I might have to suck up my pride and use a OS that‘s meant for a phone!

0
Rogelio Owner/Technician
Texas
Rogelio
 

Yes I've had this issue with 2 of my laptops this week. Both windows 7. Already had 2 other laptops with windows 10 and went back to get the cars done with no issue. I also did notice the pop up to choose the passthrough would not come up. Looks like I'm finally going to windows 10… Good luck!

0
Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey
 

Thank you so much. I was very worried. I have a surface pro I’ll have to use!

0
Ð Awarded
Dennis Owner/Technician
Michigan
Dennis
 

Exact same issue yesterday with windows 7 pro and my snap on pass through pro 3. 2010 escalade

0
Ð Awarded
Warren Owner/Technician
Virginia
Warren
 

I'm running windows 10 with no problems. Make sure you have the correct version of Java, It will cause all kinds of problems if its not correct.

0
Ð Awarded
Rogelio Owner/Technician
Texas
Rogelio
 

Yup! You can download JRE from acdelco when you click on that “?”. Also follow instructions so you setup the old version of internet explorer. I also go the extra mile to make sure internet explorer always runs in administrator mode when you launch it. I have no issues updating the j2534 wrapper and the other little sps updates it does.

0
Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey
 

I’ve been using this laptop for GM SPS for about 3 years. I have update 8u45. Unless it has done a update and switched to 64 bit it should still be 32 bit.

0
Ð Awarded
Paul Diagnostician
Tennessee
Paul
 

Just had the same problem. My remedy was to completely remove java and reinstall newest version. Works good now with Windows 7

0
Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey
 

I will have to try that! I’ve been running the same java 8u45 (32bit) for the last 3 years. Unless it has updated on me since the 14th of this month.

0
Ð Awarded
Kerry Mobile Technician
Ohio
Kerry
 

That worked for me also.

0
Ð Awarded
Matthew Owner/Technician
Oregon
Matthew
 

I've switched to windows 10 on everything, so I can't answer to that part, but I did notice a new notification popup recently. Make sure you have the right version of Java. 8.45 I think is the one. There's a link on the GM website. Also there is a Java manager you can download that lets you swap between different versions of java, 32 bit, 64 bit, different patched versions. That's been helpful…

0
Ð Awarded
Eric Technical Support Specialist
Washington
Eric
 

Note on AC Delco site Tech2Win Update Attention! If you are running a Windows 32 bit machine. Do not install the latest Tech2Win update as it is for Windows 64 bit machines only. Continue to stay on the 32 bit version. There is not a method to install 32 bit software going forward.

0
Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey
 

Tech2win works flawlessly! have a 64 bit laptop but 32 bit java! Worked great on the 14th of this month then on Wednesday I had the problem with SPS but the vehicle did have comm. issues.

0
Ð Awarded
Juan Technician
California
Juan
 

Had a transmission module re-flash job today. Pulled out my Windows 7 Asus tablet for this job (like it because of the big 12" touch screen). Got the E4403 error right after entering the vehicle information… never had this problem before. Spent good part of my day downloading & installing java, the MDI2 drivers, etc… could not get it to work! Pulled out my Thinkpad X220 Windows 7 PC, went…

0
Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey Resolution
   

So it seemed I had java 8u121 and 8u45. Removed 121 and no change. Then I updated to the latest java. No change. Got my Microsoft surface pro. Installed IE11, latest java and all seems to be working. I’m at a friends shop and all I need is a car to program to make it official. 2013 cruze. Worked flawlessly on a window 10 Microsoft surface pro

0
Resolution Ð Awarded
Daniel Mechanic
Tennessee
Daniel
   

Have been trying to program a new BCM on a 2007 Silverado. Usually program 2 to 3 vehicles month or more no problems. So I've tried on three different laptops in the last 4 days with Windows 7, Windows 10. Tried edge browser, Chrome browser and explorer browser under administration. Getting error E4403. Finally got the new j2534 wrapper to install under explorer browser the version is…

0
Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey
 

Did you properly install the drivers for the Autels? Was the Autel connected to laptop and car?

0
Ð Awarded
Daniel Mechanic
Tennessee
Daniel
 

Thanks for the reply. So I was thinking, drivers were not installed for the MDI's or Tech II and it shows them as options? I believe that page above used to show several supported options? Maybe not sure. As far as drivers for Autel, Windows 10 when connecting the Autel the first time, searched and stated that it found the driver for the MaxiFlash.

0
Ð Awarded
Jeffrey Mobile Technician
Illinois
Jeffrey
 

My screen was the same as yours. It showed the mdi and mdi2,tech 2. I haven yet installed my cardaq driver. I would go on autels site and make sure you’ve downloaded the correct driver!

0
Ð Awarded
Donny Manager
Colorado
Donny
 

GM no longer supports Windows 7. As others have mentioned there are some installs that still work but updating to 64bit machine with Win10 is the supported package. There are also notices on the NASTF​.​org site for their Jan 21 changes in JAVA. You can find links to hardware requirements under their respective links on NASTF​.​org Here is the downloadable version from AC…

0
Ð Awarded
Daniel Mechanic
Tennessee
Daniel
 

Thanks will do

0
Ð Awarded
Luis Apprentice
Colombia
Luis
 

hi' iam new member in DN, can anybody help me, same error, i try with windows 10, windows 7 and no solutions' please thank. i installed jre-8u301-windows-i586​.​exe 32 bits and thats remains the same.

0
Ð Awarded