Using Chrysler 2534 app for first time

Michael from Holt Diagnostician Posted   Latest  
Question
Programming

I am using the J2534 Chrysler app for the first time. I have always used a micropod 2 until my recent departure into full time mobile on my own and cant afford the pod yet. Problem I am having is I cant get the files to download. No popup window appears and no error appears. I am using windows 10 if that makes a difference which it could but know others that have used it. Any tips or advice would be great

+3

Earl from Midland

 

Mobile Technician
 

Make sure you have the correct Java.

+4

Michael from Holt

 

Diagnostician
 

Yes sir doing that currently thank you for the answer

0

Michael from Holt

 

Diagnostician
 

I have tried multiple Java installations no go

+1

Daryll from Seymour

 

Diagnostician
 

I wrote a powerpoint about 4 years ago on this issue, would be glad to send it to you. Tried posting on here but can’t post a pdf. Will try a dropbox link

+2

Michael from Holt

 

Diagnostician
 

Would appreciate that. I followed Chryslers directions on the Java and adding it to the exceptions and still wont download cal files

0

Daryll from Seymour

 

Diagnostician
 

What version of Java? I don’r recommend past Version 8 Update 45 at this point

+1

Matt from Dallas

 

Technical Support Specialist
 

I would love a copy of that if possible. …

0

Jd from Houston

   

Diagnostician
   

Hello everyone. 

Can not use windows 10yet

only windows 7 or 7 pro for now

make sure when you sign into tech authority you read and follow the instructions. 

may I ask which j2535 tool brand you are using 

What’s the year make and model of your vehicle 

if you are using the micro pod software you can use windows 10 but you have to register your tool with and download the j2534 app for windows 10

0

Daryll from Seymour

 

Diagnostician
 

Incorrect. Win 10 works just fine. It’s what I use for Chrysler flashing. And Chrysler doesn’t require tool registration for the flash application

0

Jd from Houston

 

Diagnostician
 

Maybe this help 

Thank you for contacting the wiTECH Premium Support Help Desk regarding the new wiTECH 2.0 diagnostic tool.

To obtain the new wiTECH 2.0, please follow the steps below in order.

  1. Hardware Purchase (microPod serial number at or higher than WSP-31560 required)
    1. Navigate to aftermarket​.​witechtools​.​com and create account.
      1. For Fleet users, click “Fleet account” when creating account.
    2. Check your email for a link to complete your account creation request.
      1. A notification email will be sent once the account has been confirmed. (up to 24 hours to process)
    3. Log into aftermarket​.​witechtools​.​com
      1. Under Order Products, select hardware to purchase
      2. Complete checkout process
      3. Email notifications will be sent during the order fulfillment process
    4. Once the equipment is received or if existing microPod(s) meet the requirements, continue to Step 2.
  2. Software Purchase
    1. Navigate to submgr​.​am​.​fcawitech​.​comand sign up for an account.
    2. Check your email for an activation link to complete account creation.
    3. Log into Subscription Manager, submgr​.​am​.​fcawitech​.​com, to manage your account.
      1. For Fleet users, click “I'd like to request fleet privileges” at the bottom of Subscription page. FCA must confirm the Fleet credentials (takes up to 48hrs).
    4. In Subscriptions tab, register tools.
      1. If the microPod serial number does not show in the Subscriptions tab, click ‘Register a Tool’ to complete the registration request.
      2. You will receive an email once the device is registered.
    5. Click ‘Buy Now’ at the bottom of the Subscriptions tab.
      1. NOTE: Subscription starts at time of purchase. Have diagnostic hardware in-hand before proceeding.
      2. Purchase the subscription(s) via credit card or PO*. *Fleet users have PO as a payment option. If entering PO, FCA must confirm PO information (takes up to 24hrs).
      3. Subscriptions appear once payment is processed.
    6. In the Subscriptions tab, assign subscription to the tool and manage users.
    7. Create OKTA account
      1. The user will receive an automated email from OKTA when the subscription is assigned
      2. If the user has previously configured OKTA for wiTECH 2, no email will be sent and the user can immediately use their tool with their pre-existing OKTA account.
      3. Detailed instructions can be found at submgr​.​am​.​fcawitech​.​com > Help & Support > How-To Create an OKTA Login Account
      4. Multi Factor Authentication (MFA) requires the use of a Smartphone or YubiKey*
  3. microPod Configuration
    1. Contact the wiTECH help desk at 1-844-WITECH2 to get started using wiTECH 2.0. The help desk will:
      1. Assist configuring your microPod for wiTECH 2.0 using the MicroPod setup utility
      2. Assist user to configure Wi-Fi networks on the microPod
      3. Explain features of the tool and show the Knowledge Base website for help videos and articles
  4. Log in** and use*** wiTECH 2.0.

*YubiKey 4 Series is supported. Locations that do not allow Smartphone use will require the purchase of one YubiKey per technician. (Sold separately)

**Browser information can be found at submgr​.​am​.​fcawitech​.​com > Help & Support > Aftermarket wiTECH 2.0 requirements.

***To perform ECU flash reprogramming and unlock SGW module, aftermarket users must also purchase a subscription from Tech Authority. This subscription IS NOT included with the purchase of the wiTECH 2.0 hardware or software. For more information and details regarding Tech Authority subscriptions, please visittechauthority​.​com

Thank you,

wiTECH Premium Support Help Desk

Dealers: 1-888-wiTECH 1 ()

Para llamar desde México -

Aftermarket/Fleet: 1-844-wiTECH2 ()

Aftermarket/Fleet:

{CMI: MCID364434}

0

Daryll from Seymour

 

Diagnostician
 

Not really because that’s not what he’s using. He’s just using the J2534 Flash Application. Completely separate from what you’re thinking

0

Michael from Holt

 

Diagnostician
 

Yeah have tried different versions of Java mainly ones chrysler reccomended. Weird thing is I dont receive the error they mention it just says if popup comes up select allow always. I dont get any popup at all. Really frustrating as have tried it on 3 different laptops now and all do the same

0

Daryll from Seymour

 

Diagnostician
 

Open Control Panel>Programs and Features. Make sure you only have 1 version of Java installed

Did you install Adobe Air as well? If it’s not installed then you will have to before running the flash app

0

Jd from Houston

   

Diagnostician

Daryll from Seymour

 

Diagnostician
 

See if this link work and if the document helps

dropbox​.​com/s/x0l7x85qdnbz…

+1

Michael from Holt

 

Diagnostician
 

I will try that tommorow thanks for the assistance 

0

Matt from Dallas

 

Technical Support Specialist
 

Thanks a million! 

0

Mike from Mount Pleasant

 

Mobile Technician
 

Java version 121. Also in some browsers you must click a popup that says allow java. If you see that and click allow the file will still not appear but when you go back through to select the file it should not prompt you and show the file.

0

Michael from Holt

 

Diagnostician
 

Ok I will try that version tommorow. Appreciate the help

0

Mike from Mount Pleasant

 

Mobile Technician
 

version 8 - 121 I have also seen where a 64 bit Java was installed on a 32 bit and visa versa.

0

Daryll from Seymour

 

Diagnostician
 

In my experience the version 8 Update 45 gives the least issues. Also works best woth GM’s SPS. If you need the 8u45 file let me know. It’s all I use and works fine

+1

James from Pike

 

Owner/Technician
 

Make sure your settings are allowing Popups

+1

Daryll from Seymour

 

Diagnostician
 

What internet browser are you using? Needs to be Internet Explorer. And depending on what version, you may have to choose the Compatibility View in the tools bar

0

Michael from Holt

 

Diagnostician
 

Internet explorer

0

Randy from Raleigh

 

Curriculum Developer
 

I have recently used Win10 with the J2534 app and here is what worked for me (2012 Durango). Apologies if you already have done some of this.

Java 1.8.0_181

Permissions set in Java control panel

Permissions set in browser

Connected to J2534 server (Green dot. If you are using a machine that has previously connected to the WiTech server that may be the issue)

Firewall and anti-malware turned off of course

On 2009 and earlier vehicle using Legacy download and run the file mover script found on the AETools website

Make sure you have the latest API J6.01.16 or newer

Good luck..

+1

Michael from Holt

 

Diagnostician
 

Have tried all the suggestions and still nothing. It does not error just never begins download. There is no pop up box or anything. Beyond frustrated with it lol and not sure what else to change. There dont seem to be any exception for Internet explorer unless need to change versions of that

0

Michael from Clinton

 

Mobile Technician
 

Hi Michael,

You may be able to back door the files by using the Tech Tools program. It is meant to be used with the DRBIII emulator. I am not sure if the files are the same for J2534. The tech tools files download easily. When I am using a J-Box, I use a virtual machine. That way there are not any issues with updates. If you need help, we can do a desktop share and try to figure it out. You can reach me at ….

+1

Michael from Holt

 

Diagnostician
 

Thank you really appreciate that. For now problem has been fixed had a friend Keith Perkins Teamview in and he corrected some security issues with the Internet explorer and put in a version of Java it seems to like though I had tried 5 or 6 different versions myself so I imagine most of problem was with browser 

+2

Daryll from Seymour

 

Diagnostician
 

What version of Java did you end up with? I have not been mear my computer today to send the 8u45 out. My apologies

0

Mike from Mount Pleasant

 

Mobile Technician
 

Glad to hear it was resolved.

I have been noticing that many of the OEMs work better with Google chrome particularly Toyota and from what I recall the Hondasunscription site.

I normally use edge and of course diag​.​net doesnt play well with it.

Did you try chrome by chance? And to anyone reading this is chrome not working with anything that you know of?

+1

Bob from East Longmeadow

 

Owner/Technician
 

Do you have any anti-virus programs installed? Any popup blockers etc.

I will bet that when you get it figured out it will turn out to be a simple system setting that's wrong or some kind of browser issue. 

0