21 Nissan Rouge - Need help with starting point for SAS, ABS , Pre-Collision 2, TCM after collision repair-possible module damage or Autel Elite softw

Chris Owner/Technician Alabama Posted   Latest   Edited  
Resolved
Chassis
Electrical
2021 Nissan Rogue SV 2.5L (PR25DD) (GE0F10C)
C1F48-04
C106E-64
C106E
CF148
Stability In/Op
Adas In/Op
Eab In/Op
Can't Access Sas Or Yaw Reset
Auto High Beam In/Op

So, it's late and I will to cover the basics as quick as I can..need thougts for a real problem car I got in late from a body shop with instructions- fix the lights on dash..great! So 21 Rouge bought new, non-hybrid, 3kish miles on it, so clean car. 

So, I scan the car thinking ADAS calibration, maybe some other odds and ends, no nothing about the car. I did request the body shop estimate. Replaced front and rear bumpers, front wheels and RR wheel, front splash shield- no radiator support or electrical repairs noted, I called and asked for more detail. So all these systems are in/op, root failure seems to be steering angle unplausible and well as YAW, G-Loads, and Lateral G's - I mean values that are 10,000 times past limit readings. I also have crazy data from multiple modules with G forces that are impossible, also mileage data on this 33kish mile car shows 49000+ in the module..miles correct in cluster…no reason to suspect anything. Bought new from local dealer. 

So I have two tools AutelMaxiSys Elite and GScan3. The Autel scans and performs most functions but I have jibberish readings in chassis module, ADAS 2, ABS (such as zero pressure and no fluid) but fluid is full and I talked to tech that said no brake lines were opened and no electrical repairs were made. So, low hanging fruit, lets set the steering angle - go to Steering module and get to the menu, have all live data (most implausible) and try to go to special fuctions and set SAS. When I execute the command, I get Device unable to communicate, same thing in trying to re-calibrate steering angle torque- shows ready but upon command - device cannot communicate. I have all live data, active test mostly will not work at all, again unable to communicate. I can get module data. I can't even select SAS from Hot Functions. 

Bear with my I am trying to make this short. Two front wheels were replaced and right rear wheel and the front spash guard. BTW in the ABS module - it shows among other things, it is empty of fluid, reservoir is full. NONE of the ABS special function work such as operate abs valves, or bleed system etc. I get values from speed sensors and such. So, (this was at the end of the day, stayed extra 3 hours working on this) . I also have implausible reading the TCM. Now it appears the electronic steering rack is mounted low under carriage, I checked the area, it did sustain damage to the lower splash cover and heat heat right under the rack/power steering but light cosmetic at this point, trying to get a game plan for tomorrow. 

SO my questions for suggestions are: I do not know if this is a Autel Software error (been a LOT of that last two weeks) or a one of many module issues, or a configuration issue (meaning - how and where do I select SAS reset (which I know for prior models) and why would it say after giving all live data why won't it accept a reset? Also, in the ABS module, I try to reset the G sensors and steering torque, can get to the operation but when I click execute - goes to module no responding. No suspension work was done on the car. front and rear bumpers, lower rocker moldings etc. I get crazy readings from most of the above modules such as mileage being 49,000 (3k new vehicle) G-forces of 2000+ G's, TCM shows steering angle at 3000, speed at impact was 27,000 miles per hour etc. 

So, Where is the YAW rate reset? Normally I find it in ABS/Chassis Control, etc. I have the options of G front and lateral reset in ABS but again, when I hit command, does to cannot communicate. The TCM has some waaay out of the range figures as well. Thinking about clearing the TCM memory but want to research more. I do get accurate SAS readings when I am in the chassis module. 

So, any thoughts at all to what this could be or give me some thoughts to be prepared for a long day tomorrow. An admittely poorly research condition as this needs more diag time, but I don't want to keep going if this is an Autel problem which have been a lot of this the last 3 weeks. Also, I cannot command ABS to pump on, actuator on etc. Wheel speed sensors are working. I was told no electrical wiring repairs were done, but that's taken with a grain of salt. Also have a High Beam assist error, check the plugs and connectors, all lights work. ADAS errors seems to stem from Steering angle and Yaw Rate. Would a damaged rack module (this is directly at the light impact area) cause this but why is my Autel not able to communicate for active test but can read all data. 

I have TONS of screens shots if you need any more information, I can write a book. I was also thinking of erasing the TCM and memory (think KAM). I hope to have some good suggestion from the group by tomorrow. This was an 18 hour work day. I don't know if I have an Autel issue or a communication issue. Car has not been aligned yet but I need to get the SAS to program before I do. BTW the SAS shows good values in the EPS modules. Plenty of pics and screen shots. Let me know how I can help you help me. 

Thanks in advance. BTW the mileage and other PIDS are either not outputting correct values of the Autel isn't interpreting them correctly. GScan 3 was of no help either. Thanks again!

-1
Caleb Diagnostician
Indiana
Caleb
   

Might wanna start with global reset and Consult. Sorry thats not much help but that may be your only choice. I believe this car also has the Nissan secure gateway which requires login when using Consult. This could be why your Autel is not working.

0
Ð Awarded
Alex Diagnostician
Alabama
Alex
 

Following

0
Ð Awarded
Delaney Technician
Colorado
Delaney
 

You won't see anything but data and codes without unlocking the gateway. With your autel j2534 VI and a laptop you should be able to purchase the R2R software license from Nissan and get the job done. I have not used the R2R version, but from what I've read it is what is recommended on 20+ MY vehicles if you don't have a CIII plus handy. Here's the link from NNA…

0
Ð Awarded
Robert Mobile Technician
Michigan
Robert
 

I would have to agree with everyone else. This is a gateway vehicle and you will need to unlock the gateway in order to proceed. Purchase the R2R software and gain access and do a good Pre Scan before clearing and codes and see what you afterwards. There is a bypass cable you can buy for the Autel for Nissan gateway vehicles. Contact Carlos at Aeswave for more details.

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris
 

Have you purchased and used R2R with an Autel yet? Would like to hear about your results if so. Thanks

0
Ð Awarded
Robert Mobile Technician
Michigan
Robert
 

Hi Chris! I do have the Autel equipment the full stand and mobile. I have most of all the OE tooling as well. I have not used the R2R yet but members here have and had good success. I have the Nissan Consult C3+ but I am aware of tooling to bypass and was hoping this would help you out and get going in the right direction. All tooling has gaps and Oe have gaps as well

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris
 

Hi Robert! I appreciate the heads up on the R2R. With all that you do as a mobile tech, I have some “custom tooling” that I am using with good results specifically designed for the mobile tech. I am in Alabama, with you being in a totally different market, I would like to get your opinion on it and if you would use it on your mobile route. I have a patent pending on it so not ready for public…

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris Update
 

Just woke up and read the replies. Thanks to all that responded. I was aware that Nissan was going to the secure gateway but thought it was not active yet and thought there was to be a notice sent out before it was turned on.. like Chrysler did. I hate the idea of another software set for my laptop, probably means yet another dedicated laptop. Any Autel users out there that can tell me how the…

0
Update Ð Awarded
Brian Owner/Technician
Minnesota
Brian
   

Looks like try ABS re-zero or all sensors, and or radar recal if removed or near impact.

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris
 

Can't re-zero or even set steering angle with this Nissan gateway.

0
Ð Awarded
Glenn Owner/Technician
Texas
Glenn
 

Hi Chris, I know you probably don't want to hear this, but send it to the dealer. If not you will spend a lot of money trying to play the hero. Manufacturers are coming up with gateway system that are freaking out aftermarket scanner programs. This is just another roadblock for them to steer repairs to their dealership networks. Subscription prices have been going through the roof and I have…

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris
 

Yeah, you are right about playing hero. I am trying to figure out what to do. This is a really big issue for independents.

0
Ð Awarded
Craig Diagnostician
Illinois
Craig
 

Chris, this might help in the future.

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris
 

Thanks Craig. I have the adapter already ordered. I am hoping it will let me access the ABS module. I was going to post an update when (if ever) it arrives. Thank again!

0
Ð Awarded
Craig Diagnostician
Illinois
Craig
 

Chris, good to know that you will be testing this at some point. I have one waiting in my cart at the moment. Have you used the Chrysler bypass cable yet if you have access to one ? I have mine with my Autel 906 but have not needed to use it yet. I have a feeling were going to need several subscription services and bypass cables in order to do anything in the near future. It seems like the…

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris
 

Hi Craig, I have the Chrysler cables but haven't found a need for them yet as I have an AutoAuth account. What I can't do with the Autel I have used a Drew (Autel or at least my Jbox won't work with Witech) JBox and Witech on laptop (which is a complete pain to get loaded as I use it so infrequently). Tooling needs for independents have gotten out of hand. To really do it right, equipment …

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris Update
 

So…the update… got the Autel Nissan Adapter delivered. Pulled the two connectors from the secure gateway module under the dash. I plug the larger 32 pin female connector to the Autel adapter…click. Then I go to the smaller Nissan female plug and try to plug it in the Autel adapter….nope…VERY VERY CLOSE BUT upon closer inspection, the Nissan plug has 4 extra terminals and the Autel adapter is 4…

0
Update Ð Awarded
Christopher Diagnostician
Florida
Christopher
 

As far as I am aware, no one makes a breakout for 8 channel can as of yet. My assumption is based on the fact that Nissan has asked to borrow one I had custom made. The breakout cable that autel offers is for 3 and 6 channel can gateway. If you wish to bypass the gateway, get a dlc and backpin it at the 32 pin and plug your scan tool in there. Where you will run into trouble will be ITS Can 1,2…

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris
 

Wow! Thanks for the info. Would like to get some more specifics if you are willing to share . My email is … thanks!

0
Ð Awarded
Chris Owner/Technician
Alabama
Chris Resolution
 

Resolution was: I repaired everything on the Nissan the old fashioned way. Autel is a bust. Received confirmation from Autel there is no coverage for the 21's on at least this platform.. No other information was given such as , updates coming soon..engineers working on it etc. Bypass cable was a dismal failure. Completed the repairs and had a colleague with a Consult III and R2R verify repairs…

0
Resolution Ð Awarded