Programming

Miguel Technician Collierville, Tennessee Posted   Latest  

Do you guys know if acdelco tds still having problems I have tied to program a module on two different vehicles and it's giving me an error 

0
Todd Mobile Technician
Morinville, Alberta
Todd Default
 

Yes, it is working. What error code are you getting? What is the M,M,Y of the vehicle? What programming device are you using?

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

This is the error

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

I'm using MDI on windows 10 upgraded from windows 7 32 bit

0
Default Ð Bounty Awarded
Todd Mobile Technician
Morinville, Alberta
Todd Default
 

What is the vehicle and what module are you attempting to program? Have you successfully programmed anything using the new Windows 10 setup yet?

0
Default Ð Bounty Awarded
Todd Mobile Technician
Morinville, Alberta
Todd Default
 

You said 2 different vehicles, right?

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

Yes I have been using windows 10 for about a month but today a 2010 Camaro failed I was trying to program a airbag module and on a 2007 Chevy Colorado I was trying to program a body control module

0
Default Ð Bounty Awarded
Todd Mobile Technician
Morinville, Alberta
Todd Default
 

We're these reprograms or replace and program? New or used?

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

Used replace and program

0
Default Ð Bounty Awarded
Todd Mobile Technician
Morinville, Alberta
Todd Default
   

This reply won't sound very technical but here goes. I have been experiencingmore and more frequent G.M. programming issues especially used ECM, PCM stuff when attempting theft relearns. I can cite numerous occasions when what used to work, just doesn't anymore.

0
Default Ð Bounty Awarded
Todd Mobile Technician
Morinville, Alberta
Todd Default
 

And I am not talking about Global stuff and used modules. I mean the regular, older stuff except for Clusters, VIN locked BCM's and the like.

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

Well on 2007 Chevy Colorado since I couldn't do replace and program all I did was the 10 minute relearn with the used body control module and it runs

0
Default Ð Bounty Awarded
Todd Mobile Technician
Morinville, Alberta
Todd Default
 

Yes, you don't even need programming for that.

0
Default Ð Bounty Awarded
Todd Mobile Technician
Morinville, Alberta
Todd Default
 

It would be great if others would chime in and perhaps give you a little insight into the issue you are experiencing and also to share what problems they are encounter with SPS

0
Default Ð Bounty Awarded
Matthew Mobile Technician
St. Cloud, Florida
Matthew Default
 

Camaro won’t work used as it’s global so that’s a mute point. If the used BCM is the error pictured I bet it’s the wrong part. since it never starts programming and errors out,

0
Default Ð Bounty Awarded
Bob Owner/Technician
East Longmeadow, Massachusetts
Bob Default
 

It could also be voltage level. I had an EBCM that kept failing right at the start. I kept trying different tools, different laptops etc. I couldn't figure it out until I saw my tech2 screen freaking out. Then I noticed the cluster going on and off. It turned out my maintainer cables didn't have a good enough purchase on the battery cable end and my system voltage was too low. I now verify the…

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

I'm going to try again Monday

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

Yes the pictures are from when I was trying to program the BCM on 2007 Colorado but I was getting the same error when I was trying to program the airbag module on the 2010 Camaro

0
Default Ð Bounty Awarded
Matthew Technician
Elmsdale, Nova Scotia
Matthew Default
 

I had attempted to do a 16 Silverado this past week with no success. Before launching SPS I noticed a warning that a new "J2534 Wrapper" was available and programming issues would arise without it. I wasn't able to find the area to download it and got kicked out of every programming attempt as well.

0
Default Ð Bounty Awarded
Miguel Technician
Collierville, Tennessee
Miguel Default
 

I have downloaded the J2534 wrapper like two weeks ago and I have been programming with no problem till yesterday

0
Default Ð Bounty Awarded