No push to start led illumination no accessory power no start

John Technician Franklin, Massachusetts Posted   Latest  
Question
Driveability
2010 Lexus RX350 3.5L (2GRFE) 6-spd (U660F)—2T2BK1BA8AC068967
No Crank / No Start

In need of a direction to tackle this no power and unable to scan for fault codes. I have read Alldata's theory of operation on the push to start system but i am unable to come up with a place to start my diagnosis. The fob battery is good and does unlock the doors as i approach the vehicle. The issue I believe is with the push to start.

0
Douglas Instructor
Long Island City, New York
Douglas Default
 

John, So, you can't get the system to go into KOEO ? (Typically a double tap on start button or long push)?

0 Default Ð Bounty Awarded
Allan Owner
Sterling, Virginia
Allan Default
 

Occasionally the immobilizer will need resynced. You should be able to communicate with the immobilizer or smart key (whichever your scan tool calls it) under misc/special functions. Look for codes but also try whatever function sounds like resync smart to steering lock or whatever else they have. You do not need to login with a LSID. This is a basic function of Techstream and most better scan…

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

I thought with no ignition power I would have zero communication with all modules but now I will give it a try in the am thanks.

0 Default Ð Bounty Awarded
Lorenzo Diagnostician
Collinsville, Oklahoma
Lorenzo Default
 

Has somebody removed the dash for hvac work or other reason?

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

Not to my knowledge no. My original understanding was the ID box was what I needed to chase down and it was located near the push to start button. It's not there is it. It now looks like it's in a real tough spot.

0 Default Ð Bounty Awarded
Bob Owner/Technician
East Longmeadow, Massachusetts
Bob Default
   

Make sure the fuse for the I'd box is not blown.

0 Default Ð Bounty Awarded
Paul Mechanic
Harvey, Illinois
Paul Default
 

Is there a key symbol lighting up on dash as you push button letting you know immobilizer does not see key? Did you check all fuses related to ignition? If locks are unlocking as you approach and touch door handle switch, (not pressing unlock on fob-thats 2 different functions), you should be able to communicate with some modules I would think-especially bcm, to give some direction or codes. You…

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

Did not no because nothing will power up I guess I can physically remove fuses and check for bad fuses.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

No key symbol no. I will start with ignition fuses and check for communication thanks.

0 Default Ð Bounty Awarded
Mike Technician
Salina, Kansas
Mike Default
 

Can you get wireing digram, lIke other posted are you getting power to button ? Can you jump the starter and will it crank ? Then has dash been messed with ?

0 Default Ð Bounty Awarded
JJ Technician
Quincy, Massachusetts
JJ Default
 

Looking through symptom troubleshooting for the Smart Access system and I came across this: HINT: To allow use of the Techstream to inspect the push-button start function when the power source mode is off, repeat opening and closing any of the doors. Opening and closing a door establishes communication between the Techstream and the power management control ECU. (Opening and closing a door can…

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

Will definatelly give that a try in the am thanks.

0 Default Ð Bounty Awarded
John Owner
Petal, Mississippi
John Default
 

Had one a few weeks ago similar issue steeringlock wasn’t working had same symptom as yours steering column lock was stuck took a hammer and tap on it and steering unlock and everything came on and car started

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

Tomorrow is another day thanks for the input.

0 Default Ð Bounty Awarded
Bob Owner/Technician
East Longmeadow, Massachusetts
Bob Default
 

John, I have had a couple similar scenarios with different cars. Everything seems dead and no communication with any module. First thing I would test is the Fuse for the "ID code box". This box receives and checks the Key ID. This is the first step in the chain of immo. If this module is offline, absolutely nothing will happen.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

I'd code box I'll start there thank you.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

Not sure how to send this to the group I can send it to you. The immobilizer has no pins in it. The 5 pin connector plugs into an empty small plastic box. Also no b+ on the black wire. Any of this make any sense?

0 Default Ð Bounty Awarded
Bob Owner/Technician
East Longmeadow, Massachusetts
Bob Default
 

It should be an 8-pin connector so I'm not sure if you have the right one. Give justin Miller's suggestion a try before going to deep.

0 Default Ð Bounty Awarded
Justin Mobile Technician
Herriman, Utah
Justin Default
 

Use the prox key to push the push button start switch.

0 Default Ð Bounty Awarded
Michael Owner/Technician
Santa Fe, New Mexico
Michael Default
 

Just something to try, hold key close to button, then push on. Might be weak signal from key.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

No luck with that on this one and the brake switch is ok.

0 Default Ð Bounty Awarded
Allan Owner
Sterling, Virginia
Allan Default
 

Have you tried to scan it yet???

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

Connected up our autell maxysys and it would not identify or scan the vehicle.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

My autel maxisys will not identify or scan the vehicle no.

0 Default Ð Bounty Awarded
JJ Technician
Quincy, Massachusetts
JJ Default
 

Were you ever able to check fuses? Fuse AM2 under the hood looks to be an important power feed for the power management ECU. That's what ultimately controls the lights on the switch and is also what we were hoping to communicate with by pushing the door switch a whole bunch of times while trying to communicate with the vehicle.

0 Default Ð Bounty Awarded
Geoff Diagnostician
Lahaina, Hawaii
Geoff Default
 

Try manually inputting the vehicle type, and turning on the 4-way flashers then doing "full scan" ?

0 Default Ð Bounty Awarded
Jon-Erik Owner
Rancho Cucamonga, California
Jon-Erik Default
 

Three things you have to look at on this. Is electronic Steering lock, id box(smart Ecu certification) or ECM.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

Spent most of the day looking for the keyless start antenna only to find out later in the day it was not where I originally thought it was. I believed it to be close to the keyless ignition button but finding out later I needed to remove the HVAC housing assembly.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
 

I'll see what I can come up with thanks.

0 Default Ð Bounty Awarded
Rudy Technician
Montebello, California
Rudy Default
 

SImple, but often overlooked, is to check the 12v first. Make sure its good and charged or the dash may remain blank.

0 Default Ð Bounty Awarded
John Technician
Franklin, Massachusetts
John Default
   

Yes I agree battery is very important and it is in good shape here. I could not make much progress last week on our Lexus with no power issue customer decided to pick it up on Friday thanks all who responded with help. If this is not how you close a help request would someone let me know.

0 Default Ð Bounty Awarded