IDS 115.02A and FJDS 115.02A

James Technician Savannah, Georgia Posted   Latest  

IDS 115.02a and FJDS 115.02a updates are out ( motorcraftservice​.​com/diagnostic/Sup… ). These are suppose to fix all the testman and programming errors since 114 on.

0
John Owner
Medford, New York
John Default
 

James, Search IDS 114​.​XX and you will see my post. In fact I believe you commented. Donny responded the other day when this was released and I responded to him with some pertinent questions. I used v115.02A twice today. 2010 Ford Fusion and was successful. 2008 Ford Expedition and got a programming error not a Testman Error three quarters of the way through programming. You know…

+1
Default Ð Bounty Awarded
Jason Technician
Wilmington, North Carolina
Jason Default
 

I used version 115.02a today on an 2005 Ford 500. No issues

+1
Default Ð Bounty Awarded
John Owner
Medford, New York
John Default
 

Jason, Good to hear. The more I hear from techs in field the more I will feel comfortable and confident.

0
Default Ð Bounty Awarded
Mike Mobile Technician
Edwardsville, Illinois
Mike Default
   

115.02 successfully completed two separate pcm pmi's that both failed on 114.06 and 115.01. I really hope this is fixed! vehicles were a 2007 mkz and a 2006 Lincoln zephyr. The screen would turn blue about halfway through the process when it had you cycle key and hit the check mark.

+2
Default Ð Bounty Awarded
John Owner
Medford, New York
John Default
 

Mike, Excellent! One of my failures was a 2008 Lincoln MKZ as well. I had to revert back to v113.06A to complete. Would be nice to have confidence in my IDS again.i

+1
Default Ð Bounty Awarded
Mike Mobile Technician
Edwardsville, Illinois
Mike Default
 

no doubt! IDS has been absolutely trouble free for me until 114.

0
Default Ð Bounty Awarded
Cody Diagnostician
Tucson, Arizona
Cody Default
 

that's no joke! use to love my IDS but now scared that it will only cause more work in the long run.

0
Default Ð Bounty Awarded
Glen Owner/Technician
Arthur, Illinois
Glen Default
 

I finally got around to updating to 115.02A today by following the update path. I got some errors when installing the VCI software but it went ahead said software installed successfully. So then I updated my VCMII everything went fine but when I went to use the IDS I got a VCI launcher pop up saying that IDS detected an issue with the VCI software. I then tried the web address in the message, no…

0
Default Ð Bounty Awarded
James Technician
Savannah, Georgia
James Default
 

I noticed since a couple VCI updates ago I now always get a pop-up message when launching IDS asking to confirm VCMI, VCMII or VMMM. Anyway to set this once and for all and get rid of the pop-up?

0
Default Ð Bounty Awarded